Degraded portal UI, API access for multiple regions
Incident Report for Prisma SD-WAN
Resolved
Access to SCM portal UI and API is functional for the affected regions with no impact on user traffic.

Timeline:

7:30 AM PDT: Initial API data load errors in the portal UI show up
7.30 AM PDT: Investigation in progress
12:30 PM PDT: Issue has been identified and fixed.
5:18 PM PDT: System continues to remain operational
Posted Dec 08, 2023 - 17:19 PST
Monitoring
Access to SCM portal UI and API was affected for multiple regions with no impact on user traffic.

Timeline:

7:30 AM PDT: Initial API data load errors in the portal UI
7.30 AM PDT: Investigation in progress
12:30 PM PDT: Issue has been identified and fixed. Monitoring in progress
Posted Dec 08, 2023 - 12:40 PST
Investigating
Access to SCM portal UI and API was affected for multiple regions with no impact on user traffic.

Timeline:

7:30 AM PDT: Initial API data load errors in the portal UI
7.30 AM PDT: Investigation in progress
Posted Dec 08, 2023 - 12:09 PST
This incident affected: Portal - Hood Region (CloudBlades, Configuration, Device Status, UI & Portal Access), Portal - Elcapitan Region (Configuration, Device Status, Metrics & Stats, UI & Portal Access), and Portal - Sugarloaf Region (Configuration, Device Status, Metrics & Stats, UI & Portal Access).