Townsend: Customer's Network VPN went down
Incident Report for Prisma SD-WAN
Resolved
All services within these regions were restored and are fully functional during this time. The impacted customer network are all fully operational as well.
Posted Feb 07, 2024 - 08:54 PST
Identified
For the Townsend region, the controller has been successfully upgraded to 6.3.2 (with enhanced VPN security measures)*. We have observed that a few tenants have lost VPN tunnels following the upgrade and we are in the process of restoring them. In the meantime, you may apply the workaround below to recover immediately while we are in the process of remediating this issue.

Workaround:
Remove and reapply circuit tags only for the hub site
Posted Feb 06, 2024 - 09:00 PST
This incident affected: Customer Network (Data Plane).